Zum Inhalt springen

Festplatten Probleme, u.a. 128 GB-Grenze


 Teilen

Empfohlene Beiträge

Hallöle ich hätt da mal ne frage, an die Fachmänner unter euch hier im Forum.

Mein Cousin hat sich letztes Jahr eine neue Festplatte angeschaft

es war die :: Hitachi Storage HDS722525VLSA80 Deskstar 7K250 ::.

Er hatte b.z.w hat immer noch die Standart version von Windows XP

also keine Updates u.s.w .

[Er mag Microsoft nicht so arg.

[Nur wegen den vielen Programmen die auf der Plattform laufen hat er es

[sich gekauft.

Und das Problem ist:

"Als er die Festplatte angeschlossen hat, wurden nur 128 GB von 250 GB

erkannt."

Und jetzt stell ich mir schon seit längerem die frage was es sein könnt.

:::Meine Vorschläge:::

1. Keine Windows Update durchgeführt

2.Treiber für die Festplatte sind nicht auf dem neusten Stand.

(!!Er hat die Festplatte als Bulk gekauft!!)

3.Keine Ahnung!!

LOL.

/!\ Also das wären seine hauptprloble /!\

Sein zweites Problem wäre,das die Festplatte beim ersten

Start-> gar nicht erkannt wird.

Er muss den PC 1 neustarten damit die Festplatte ! erst ! erkannt wird.

Ich weis nicht ob die Festplatte einen maste oder slave oder überhaupt

einen Jumper-Block besitzt.

Da im normal fall S-ATA's keine Jumper's mehr haben oder????

>======================================================<

Ich bedanke mich schon im voraus für jegliche Art von einer Lösung

ALSO FÜR DIE JENIGEN DIE HIER WAS REIN SCHREIBEN

::: A BIG THX :::

PS: Ich schreibe hier im Namen meines Cousin, er hat keinen

Internet-Anschluss mehr da er damit zu viel Sche** gemacht hat.

Also wäre nett wenn ihr ihm helfen könntet.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Also danke das du geantwortet hast Chief Wiggum.

Meinst du das dass Servicepack 2 Pflicht ist wegen der Sicherheit oder was??

Deswegen brauchs du dir keine Sorgen zu machen der Dep* (Mein Cousin)

Kennt sich mit Sicherheit massnahmen sehr gut aus.

Also im Rechner steckt vollgendes drin :

1.Ein CPU von Intel mit 3000 MHz serie Pentium 4 Sockel 478

CacheL2 1024kB,800MHz FSB, Prescott.

2.Mainboard Asus P4P800SE

3. Grafikkarte ATI 9800 Pro

4.Netzteil 480 Watt

Das wär's.

Link zu diesem Kommentar
Auf anderen Seiten teilen

http://support.microsoft.com/default.aspx?scid=kb;de;303013

Ohne SP 1 (Mindestanforderung) gibts kein BigLBA. ;) Dann kann man (ja, auch wegen der Sicherheit) gleich SP 2 installieren, auch wenn der Rechner nur offline verwendet wird.

Wegen der "Anlaufprobleme": momentan keine Idee, aber ist das Bios akutell?

Sagt die Ereignisanzeige von Windows was seltsames aus?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Also danke das du geantwortet hast unghander.

Ne frage an dich unghander.

Besitzt eigentlich sein (Mein Cousin) Mainboard das ASUS P4P800SE

einen INTEL-Chipsatz?????????????

Und ne andere frage an alle wäre gibt es gesplitterte Dateien vom

SP1 oder SP2??

Also damit er nur die notwendigsten Treiber/Updates erneuern kann!!

/!\ Er will nämlich nicht das ganze SP drauf installieren /!\

Falls es sowas nicht gibt müsste er sich das SP1 sprich SP2 kaufen?

Oder gibt es das auch irgenwo zum kostenlosen download??

Link zu diesem Kommentar
Auf anderen Seiten teilen

Das P4P800SE ist ein Board mit Intel 865er Chipsatz.

Das Servicepack gibt es nur in einem, nicht als "Split".

Wieso will er denn das SP 2 nicht installieren? Das ist inzwischen ein Muss.

Der von unghander verlinkte Maxtor BigLBA Enabler setzt die Registry-Werte, die ich bereits mit dem Knowledgebase-Artikel verlinkt hatte. Es ist also nicht nötig, da noch extra ein Programm zu installieren.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich weiß das es kostenlos ist bloß ich dacht das, dass Service Pack 1 b.z.w

2 auf einer CD auch zu kaufen gäbe!

Die war des öfteren bei diversen PC-Zeitschriften dabei, wurde kostenlos von MS auf Messen verteilt und und und...

Aber bei diesen Update-CDs sollte man immer bedenken, dass bereits neuere Patches online verfügbar sein können. Deshalb möglichst automatisches Update oder MicrosoftUpdate-Seite nutzen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Also ich habe meinen Cousin überredet auf SP1 zu Updaten das tat er auch.

Nach der installation von SP1 wurde der PC neugestartet.

Er (Mein Cousin) ist in die Verwaltung gegangen und hat geguck ob sich da was verändert hat, und tatsächlich anstatt 128GB anzuzeigen wurden 233GB angezeig.

Frage wieso keine keine ganzen 250GB???

PS: SRY wenn ich so umständlich frage!!

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2022 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung