Zum Inhalt springen

Schnelligkeitsprobleme


 Teilen

Empfohlene Beiträge

Ich habe vor kurzem meinen 1200 Amd durch einen 1400 ersetzt, und zu meinen 256MB Infinion Arbeitsspeicher noch zusätzliche 128MB gepackt. Seit dem ist mein System langsamer geworden. Betriebssystem ist ME, Festplatte läuft auf U-DMA-100.

Der CPU ist auf 1466 getacktet, und die Speicher auf 133Mhz.

Woran kann das liegen? Er sollte doch eigentlich schneller werden! Kann mir jemand helfen?

Danke schonmal im Voraus. :confused:

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich hatte das Problem auch schon mal bei einem anderen Prozessor, aber vielleicht ist das hier auch so. Ich wollte den Prozessor etwas übertakten und habe deshalb unterschiedliche PCI-Core- und Multiplier-Einstellungen auf dem Mainboard gestöpselt. Es hat sich rausgestellt, daß irgendwelche Chips ausgerechnet mit diesem Multiplier nicht funktioniert haben. Ich habe oft schon gehört, daß es helfen kann, die Volt (also Core-Spannung) hochzusetzen, allerdings muß dann für sehr gute Kühlung gesorgt sein. Bei mir hat das damals allerdings leider nicht geholfen, statt dessen mußte ich den System-Takt und Multiplier einfach anders organisieren, um ans Ziel zu kommen. Der Gag war übrigens die Grafikkarte, die mein System auf etwa die halbe Normalleistung runtergezogen hat. Schuld war, daß wohl die Bus-Zyklen zwischen CPU-Grafikkarte und RAM irgendwie nicht richtig lagen und immer wieder aus dem Takt kamen. Also: Im Zeifelsfall System-Takt runtergehen auf 100 Hz von mir aus und dafür die anderen etwas hochsetzen - aber CPU nicht zu drastisch übertakten, wenn möglich! Eine höhere CPU-Spannung erhöht übrigens noch nebenbei die Leistungs und Durchsatzrate der CPU: ALSO MEHR SPEED! Sobald aber zuviele System-Einfrierer folgen, SOFORT die Spannung eine Etage tiefer legen. Bei KT7dingsbums kannst Du ja glaub die wichtigsten Einstellungen eh im Bios durchziehen, ansonsten sollte auch das Programm SoftFSB funktionieren: Im Internet auffindbar. Vielleicht sind also die 66Hz zuviel!

Link zu diesem Kommentar
Auf anderen Seiten teilen

hi

@ Yatzi

Wenn du den Prozessor nicht übertaktest, läuft dein Rechner dann schneller?

Wenn ja, dann kann das daran liegen, dass durch das Übertakten der CPU die einzelnen "Systeme" auf deinem MB nicht mehr synchron laufen und durch die Übersetzung der einzelnen Taktraten Leistung verlorengeht. AFAIK soll das aber nur bei Veränderung am FSB vorkommen, nicht beim Multipikationsfaktor.

@ Crush

<BLOCKQUOTE><font size="1" face="Verdana, Arial, Helvetica, sans-serif">Zitat:</font><HR> Eine höhere CPU-Spannung erhöht übrigens noch nebenbei die Leistungs und Durchsatzrate der CPU: ALSO MEHR SPEED!

Link zu diesem Kommentar
Auf anderen Seiten teilen

Stimmt nicht so ganz, bei einigen Chips haben sich Geschwindigkeitserhöhungen durch höhere Schaltraten ergeben, aber das muß natürlich nicht bei jedem Prozessor so sein, denke ich - das habe ich zwar nicht getestet, aber bei einer Hardwaresite gelesen (fällt mir nur der blöde Name nicht mehr ein, war aber was Größeres) - aber der Stabilität dient´s natürlich auf jeden Fall auch, besonders bei Übertaktungsversuchen! ... war glaub Nickles.de

<FONT COLOR="#a62a2a" SIZE="1">[ 15. September 2001 23:08: Beitrag 1 mal editiert, zuletzt von Crush ]</font>

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich habe gelesen dass Me nur 256 MB Cachen kann und das dann zusatzlich eingebauter Speicher das System ausbremst.

Zum zweiten kann es durch die übertakterei Probleme mit der kompatibiltät von Speichermodulen kommen und dies stört dann den kompletten PC.

Drittens halte ich gar nichts von der Übertakterei, da es wie gesehen immer oder meist zu Problemen führt.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Die Unterschiede zwischen 256 und einer Aufrüstung bis zu 512MB sind kaum merklich. Win ME kann bis max. 512MB Arbeitsspeicher verwalten doch mußte ich feststellen das ein Rechner mit 256 MB erheblich schneller läuft. Es gibt Speicherverwaltungsprogramme die das ganz anders händeln, doch da kann ich dir so nicht viel drüber sagen !

Anders läuft das ganze, wenn man z.B. Win2k am Rennen hat,

dort wird wesentlich mehr Arnbeitsspeicher verwaltet und bringt auch entsprechenden Leistungszuwächse!

Grüße

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich frage mich eher, was das "langsamer geworden" im Einzelnen heißt. Ich meine, je präziser das Problem beschrieben wird, desto besser kann man sagen, woran das liegen könnte.

Es könnte ja sein, daß der installierte Speicher für die cachable Area zu groß geworden ist oder sowas.

Außerdem benötigt die Verwaltung von viel Speicher auch mehr Rechenkraft, obwohl das natürlich heutzutagen keiner mehr merkt. NT und Nachfolger arbeiten a priori mit ein paar GB Speicher (wenn ich mich richtig erinnere, ist schon ein Weilchen her, daß ich das an der Uni erklärt bekommen habe), auch wenn diese nicht installiert sind, sie werden ausgeswappt. Aber die Speicherverwaltung ist direkt auf ziemlich viel Speicher ausgelegt.

<FONT COLOR="#a62a2a" SIZE="1">[ 16. September 2001 20:56: Beitrag 1 mal editiert, zuletzt von Alrik Fassbauer ]</font>

Link zu diesem Kommentar
Auf anderen Seiten teilen

Also. Auf dem Mainboard ist 11 * 133 eingestellt. Langsamer geworden ist er beim booten ( vor allem wenn er die U-DMA-Festplatte erkennt bzw. erkennen soll). Der Arbeitsspeicher läuft mit einem Takt von 133. Es sollte dort also keine Probleme geben. Korrigiert mich bitte, wenn ich falsch liege, da ich noch nicht den größten Plan von der Materie habe. Danke. ;)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2022 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung