Zum Inhalt springen

Bluescreen


 Teilen

Empfohlene Beiträge

Hey, ich habe zur Zeit ein größeres Problem:

Beim Bootvorgang meines Rechners erhalte ich einen Bluescreen

mit der Aufschrift: "Unmountable Boot Volume"

Habe shcon sämtliche Foren abgegrast und icht wirklich etwas gefunden.

Durch Diagnosetools im DOS konnte ich feststellen das meine Hardware vollständig in Ordnung ist.

Kann es sein, dass ich mein IDE-Kabel (zur Samsung 160GB Festplatte)

von 40a drig auf 80 adrig umbauen muss?

Bitte um Hilfe...

Link zu diesem Kommentar
Auf anderen Seiten teilen

- Hat es schon mal funktioniert?

- Hast Du in letzter Zeit etwas geändert (Festplatte oder optisches Laufwerk ein- oder ausgebaut)?

- Was ist im BIOS als Bootreihenfolge eingestellt?

- Kannst Du die Platte in einen anderen Rechner einbauen und von einem dort installierten Betriebssystem auf die Daten zugreifen?

- Was hast Du überhaupt für Hardware?

Link zu diesem Kommentar
Auf anderen Seiten teilen

alsoo...

zu1). es hat shco oft funktioniert.. durch vielfaches drücken des Power schalters bottet der Rechner nach unbestimmter Zeit und vernünftig (ca 5-6 neues einschlaten nötig)

zu2). nichts geändert, der Rechner arbeitete seit 1,5 Jahren "sauber"

zu 3). 1:hhd, 2):Laufwerk, 1 3):Laufwerk, 2

zu4). ja kann mit einem anderen Rechner auf die Daten

zu5): Sollte meine Hardware nicht in der Signatur erscheinen, steht sie auf meinem Profil.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hardware ist OK hast du gesagt??? Ansonsten jage mal nen Samsung HDD c

Check-Toll und nen Mem-Test duch. Wenn dann alles in Ordnung ist, fehlen dir wahrscheinlich paar Treiber vom Board aus.

Kommst du im Abgesicherten - Modus in dein Sytem??? Wenn ja, ist es 100 pro ein Treiberproblem. Am besten du schiebst die CD mal rein und installierst alle Treiber, die du da so hast, neu. Aber gucke davor in die Hardware - Verwaltung. Vielleicht findest du das Problem dort schon.

Hatte gestern bei nem Freund das gleich Problem. Beim start andauernd Bluescreen ... nach ein paar Startversuchen gings, dann wieder nicht etc. pp

Alle Treiber draufgebügelt (er hat zwar gesagt, dass alle Treiber drauf sind, dem war es aber nicht so).

Mehr kann man als Ferndiagnose erstmal net sagen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

[...]Kann es sein, dass ich mein IDE-Kabel (zur Samsung 160GB Festplatte)

von 40a drig auf 80 adrig umbauen muss? [...]

Auch das 80adrige Kabel hat nur 40 Adern zu jeder Festplatte. Nur werden die nicht gemeinsam genutzt, sondern sind ab dem Stecker getrennt geführt.

Wenn du da nur die Festplatte dran hast, läufts quasi aufs gleiche drauf raus, ob du da nun ein normales IDE-Kabel, oder ein UDMA-Kabel für benutzt. Besser wäre aber ein "UDMA-Kabel", da diese auch besser zu verlegen sind meist und es Airflow-Kabel dafür gibt (die runden).

Unmountable Boot-Device klingt irgendwie nach BIOS-Bootreihenfolge falsch eingestellt, Boot-Manager verstellt, Platten in anderer Reihenfolge angeschlossen als sie vorher waren oder aber eine PArtition oder der MBR defekt.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Auch das 80adrige Kabel hat nur 40 Adern zu jeder Festplatte. Nur werden die nicht gemeinsam genutzt, sondern sind ab dem Stecker getrennt geführt.

*räusper*

Ab UDMA4 braucht man 80adrige Kabel. 40 Adern sind Datenleitungen, die anderen 40 sind auf Masse geschaltet, um eine bessere Abschirmung zu erzielen.

Kannst du mir mal den Unterschied zwischen UDMA-Kabeln, die du meinst, und 80adrigen Kabeln erklären?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Äääh upps stimmt. 40 Datenleitungen und 40 Masseleitungen. :upps:

War grad bei was anderem... vergesst, was ich geschrieben habe. Sorry. :rolleyes: :old

Schnelle IDE-Festplatten (für UDMA66 und höhere Modi) laufen auch mit alten Kabeln, dann jedoch nicht mit der vollen Geschwindigkeit, sondern maximal im UDMA-33-Modus. 80adrige Kabel haben eine minimal andere Kodierung, an der der Controller erkennen kann, um welche Art von Kabel es sich handelt und die entsprechenden schnelleren Modi freischalten kann.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Richtig, desshalb kann es nicht am kabel liegen, ausser es hat natürlich einen fieschen Bruch.

Ich hoffe auch nicht, dass der HDD-Controller kaputt ist, weil dass Bios sie so nicht mehr erkennen würde...

Was ich vorhin überlesen habe, dass kein bootfähiges Laufwerk erkannt wird...

Kann an der Jumperung liegen oder an Bios-Botteinstellungen.

Aber erst guck mal, ob die Systemplatte auf Master gesteckt ist. Ist nämlich auch ein häufiger Fehler.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ein ähnliches Problem hatte ich auch schon, Festplatte lief erst nach mehrmaligen an-/ausschalten korrekt an. Bei mir war es ein betagtes Netzteil was anscheinend nicht mehr genug Leistung brachte um alle Geräte gleichzeitig beim anschalten hochzufahren. Probier mal die Festplatte allein an einem der Kabelstränge anzuschliessen ob das dann einen Unterschied macht.

Link zu diesem Kommentar
Auf anderen Seiten teilen

[...]Aber erst guck mal, ob die Systemplatte auf Master gesteckt ist. Ist nämlich auch ein häufiger Fehler.
Muss sie ja nicht. Jede Platte, egal ob Primary, Secondary und Master oder Slave kann das System enthalten. In der Bootreihenfolge im BIOS muss halt nur das Laufwerk mit dem Bootmenü/MBR drauf ausgewählt sein als "Startlaufwerk".
Link zu diesem Kommentar
Auf anderen Seiten teilen

Die Platte steckt am Masterkabel und sie ist auch als Master gejumpt.

HDD tool zeigte keine fehler

Die Bootreinfolge ist

1: HDD

2: 1.Laufwerk

3: 2. Laufwerk

Habe leider keine CD zum Motherboard bekommen.. hat jmd. eine Ahnung wo ich sowas herbekomme? Auf ASRock ist das Board nicht mehr vertreten =(

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Schreibe jetzt und erstelle anschließend ein Benutzerkonto. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2021 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung