Zum Inhalt springen

Großes unbekanntes Problem


 Teilen

Empfohlene Beiträge

Ich hab folgendes Problem mit meinem PC:

Er fängt plötzlich ohne Vorwarnung an, komische Gräusche von sich zu geben (Über Soundkarte, kein mechanischer Krach). Man könnte es auch mit kratzen beschreiben, sehr unangenehm und laut.

Gleichzeitig wird der Prozess "services.exe" aktiver als sonst (ca. 15-20% Prozessorauslastung, normal ist 0%) und die LAN-Verbindung wird unterbrochen. Alle anderen Prozesse laufen normal weiter.

Meistens fängt der Rechner sich nach ein paar (unangnehmen) Sekunden wieder, manchmal hängt er sich aber auch richtig auf ([sTRG] + [ALT] + [ENTF] klappt nicht mehr).

Mein System:

AMD Athlon 700

AOpen AK72 (Soundchip OnBoard, Bezeichnung weiß ich jetzt nicht genau)

512MB RAM

3COM 3C905C-TX

Windows 2000 Pro SP2

An Windows kanns eigentlich nicht liegen, da ich die Probleme auch schon unter 98 und ME hatte, hier hat sich der Rechner allerdings jedesmal aufgehangen.

Der Speicher ist auch OK, der ist vor kurzem erst gewechselt worden.

Was könnte das sein, hat jemand eine Idee??

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hm, hört sich seltsam an... ich glaube ich hatte sowas mal auf meim 486 unter dos... kann sein das die Sounkarte irgendwie nich richtig eingestellt ist? Konflikte mit den IRQs? Schon mal neue Treiber versucht? Ansonsten würde ich mal die OnBoard Soundkarte ausschalten (im BIOS) und ne andere reinbauen (hasch vielleicht noch ne alte), wenns dann tut und Treiber/Konflikte auch ausgeschlossen worden sind wäre die OnBoard Soundkarte defekt... aber ich denke das das mit Treibern behoben werden könnte...

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Vampire,

ich würde vorschlagen mal einfach alle unnötigen Karten auszubauen um mal zu sehen, ob der Fehler dann immer noch auftritt. Das hast du aber warscheinlich schon gemacht.

Dann würde ich die Soundkarte mal auf einen anderen Steckplatz stecken. Das hast du warscheinlich aber auch schon gemacht.

Weiter würd ich dann mal ne andere Soundkarte von nem Kollegen reinbauen. Wenn der Fehler dann immer noch auftritt ist dein Board wohl inne Wicken -> schrott!

PS: meins ist auch vor 2 Wochen abgekackt - ebenfalls Athlon 500@700;

Meine Vermutung: AMD hat nen Bug in die ersten Prozessoren integriert, der das Board nach c.a. 2 Jahren verschrottet :P :cool: :rolleyes::D

Ja, dann mal viel Glück.

Link zu diesem Kommentar
Auf anderen Seiten teilen

<STRONG>Hallo Vampire,

ich würde vorschlagen mal einfach alle unnötigen Karten auszubauen um mal zu sehen, ob der Fehler dann immer noch auftritt. Das hast du aber warscheinlich schon gemacht.

</STRONG>

yepp

<STRONG>

Dann würde ich die Soundkarte mal auf einen anderen Steckplatz stecken. Das hast du warscheinlich aber auch schon gemacht.

</STRONG>

geht nicht, da onboard

<STRONG>

Weiter würd ich dann mal ne andere Soundkarte von nem Kollegen reinbauen. Wenn der Fehler dann immer noch auftritt ist dein Board wohl inne Wicken -> schrott!

</STRONG>

bin ich gerade dabei

<STRONG>

PS: meins ist auch vor 2 Wochen abgekackt - ebenfalls Athlon 500@700;

Meine Vermutung: AMD hat nen Bug in die ersten Prozessoren integriert, der das Board nach c.a. 2 Jahren verschrottet :P :cool: :rolleyes::D

</STRONG>

hm, habs aber erst 1,5 Jahre....

<STRONG>

Ja, dann mal viel Glück.</STRONG>

Shit, das so was immer nach ablauf der Garantie passiert...

Da sind garantiert so ein paar Zeilen

If GarantieNochVorhanden = False Then

    GehKaputt()

Else

    NormalFunktionieren()

End If

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ein ähnliches Problem hatte ich auch. Meine Soundblaster live fing auf einmal an seltsame kraz und knacktöne von sich zu geben, so als wenn man Wasser im Ohr hat, echt wiederlich.

Ich dachte erst dass ich mir irgendwie die Karte zerschossen hab, tatsächlich lags aber dran das mein Mainboard (Asus A7V) nicht mit dem Soundblaster live klarkam...dann hab ich mir nen Soundblaster PCI 128 geholt und alles war bestens.

Auf anderen Mainboards lief die live natürlich *gnag*

Auch trotzt VIA & Soundtreiberupdate hab ich die auf meinem Board nich vernünftig zum laufen bekommen.

Fazit: Kauft euch keine gebrauchten Soundkarten, die könnt ihr nicht umtauschen wenn sie bei euch nicht laufen *gnag* :mad:

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 4 Wochen später...

die von 2-force erwähnte soundkarte mag zwar "ausreichend" sein, aber richtig spass machte es erst mit ner dicken soundkarte...

ich hab die soundblaster live! player mit dolby surround 5.1 boxen system, und das ist einfach nur geil... egal ob shooter oder musik, der sound ist immer glasklar und geil, vor allem wenn ich meine füsse auf den subwoofer lege... ;)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Tja, das hört sich zwar geil an, Aber (wie immer ein großes aber) das kostet dann auch ordentlich, im Falle von CtrAltEnt wahrscheinlich mindestens DM 600,-. Wenn das nicht so ist, klär´ uns auf, wieviel das gekostet hat!

Ich hab´ eine Gamesurround Muse XL und ein 4.1-Boxensystem von Logitech, hat mich insgesamt nicht mehr als DM 200,- gekostet (SK DM 50,- und Boxen DM 150,-) und liefert ordentlichen Sound. Zwar nicht so überragend wie die Soundblaster Live! oder Audigy, dafür aber bezahlbar, was es bei mir sein muß, da ich nicht Krösus bin, sondern ein einfacher A_rsch ZU_m BI_erholen im ersten Ausbildungsjahr. :D

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich weiß jetzt nicht, ob an die 128I 4 Boxen angeschlossen werden können, aber an der Gamesurround Muse XL geht das.

Ich würde mir auch keine superteure Soundkarte mit Dolby Surround und all solchen Schnickschnack holen, die dann im Endeffekt nichts bringt, weil die Boxen dazu fehlen.

Du brauchst halt eine SK, die am besten 2 Line-Outs hat, je einen für Front- und Rearspeaker. Die kosten halt im günstigsten Fall DM 50,- oder so.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Es geht zwar, aber dann hat man halt auf zwei Lautsprechern jeweils den gleichen Ton, d.h. hinten hört man praktisch auch den Sond, der eigentlich nur vorne ist, dafür hört man den Sound, den man eigentlich hinten hören sollte, nicht.

Deswegen sollte man sich schon eine SK mit 2 Ausgängen kaufen. Ich hab´ das auch mal probiert, alle Boxen (vorne und hinten) an den Front-Line-Out zu klatschen. Da konnte ich dann z.B. in CS nicht mehr ordentlich hören, ob jemand nun von hinten oder von vorne stürmte. Das war nicht so toll ;). Mit getrennten Ausgängen geht es wunderbar.

Und das mit dem Y-Kabel ist im Prinzip richtig, nur hat man an der Soundkarte einen Klinkenstecker, den das Y-Kabel in ein Paar Chinchstecker umleitet, also braucht man dann noch einen Adapter, der eine Klinkenbuchse sozusagen "verdoppelt", daß also an eine Buchse zwei Y-Kabel gesteckt werden können, die dann mit der Anlage verbunden werden.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Original geschrieben von Eye-Q

Tja, das hört sich zwar geil an, Aber (wie immer ein großes aber) das kostet dann auch ordentlich, im Falle von CtrAltEnt wahrscheinlich mindestens DM 600,-. Wenn das nicht so ist, klär´ uns auf, wieviel das gekostet hat!

also ich hab für die soundblaster live! player + dolby digital boxen ca. 400,- DM bezahlt...

da aber mittlerweile die neue soundblaster serie (audigy) draussen ist wird man die "alte" auf jeden fall wesentlich günstiger erstehen können... und empfehlenswert ist es auf jeden fall!!!

egal ob games oder cd's oder mp3's... der klang ist einfach immer perfekt, auch bei hohen lautstärken keine einbussen bei den höhen, und der bass fängt auch nicht an zu mumpfen...

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Schreibe jetzt und erstelle anschließend ein Benutzerkonto. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2021 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung