Jump to content
  • 0

SIP-Trunk Verbindungsabbrüche einer Telefonanlage

Frage

Rätselstunde: 
Die Telefonanlage meiner Firma wirft mir in Regelmäßigen Abständen ein "Sip Trunk unregistered" mit einem kurz darauf gefolgtem "Sip Trunk registered" entgegen. Regelmäßig insofern, das der Verbindungsabbruch immer zur gleichen Minute in der Stunde geschieht - die Abstände zwischen den einzelnen abbrüchen variiert zwischen 1-10 Stunden. 


Die Telekom kann keinen Fehler feststellen, ich sehe keine Pakete im Netzwerk die dort nix zu suchen haben, die Telefonanlage selbst sagt auch nix weiter. 
Das ganze passiert erst seit der Umstellung auf .SIP-Trunk der Telekom. Ich bin mittlerweile super genervt, da natürlich alle MA dauernd beim telefonieren unterbrochen werden. 
Hat irgendjemand eine Idee?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

8 Antworten auf diese Frage

Empfohlene Beiträge

  • 0

Hi,

welches Anschlusstyp (Sip Trunk oder Sip Trunk Pure) ? Welches Softwareanlage, welches Gerät macht die SIP Einwahl ? QoS aktiviert auf alles Geräten ? Wo genau passiert die Trennung ? Welches eingesetzte Serversystem dahinter ? Welche Netzkonstellation - intern, wie auch extern ? Es gibt so viele Fragen, aber derzeit kann ich leider nicht viel dazu sagen.

Hau mal ein paar Infos raus über Infrastruktur, eingesetzte Komponenten Hardware/Software, usw.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Anschlusstyp ist Sip-Trunk. 
Die Telefnanlage ist eine Unify OpenScape Business X3. Die kümmert sich um alles, zwischen der TA und dem Netz steht nur eine Fritzbox 7590. 
QoS habe ich auf der Fritzbox mal an, mal aus gemacht, um zu testen. Das register/unregister Problem der TA weißt für mich aber eher nicht auf QoS bezogene probleme hin.

Die Frage "Wo geschieht die Trennung" verstehe ich leider nicht, was meinst du damit?
Im Netzwerk selbst steht eine Allerwelts-Windows Bude - AD Controller, DHCP, DNS etc liegt alles auf einem 2008er Windows Server.
Ansonsten ist die restliche Netzwerkstruktur reichlich überschaubar - 35 MA, 25 Festnetztelefone (davon 5 reine IP, der Rest ist noch Analog/ISDN Hardware [Unifiy oder klassische Gigasets].

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Hallo Nick_Lange_,

Ich habe das selbe Problem auch schon mal gehabt. Auslöser war bei mir das als SIP Trunk Profil die TLS Verschlüsselung eingestellt war. Ich habe damals die Aussage bekommen das die Telekomtrunks dies nicht unterstützen. Eventuell solltest du es testweise mal ausschalten. Warum und ob dies noch so bei der Telekom so ist kann ich dir nicht sagen. Aufgetreten ist dies bei einem Swyx Server.

 

Mit freundlichen Grüßen

Pitti

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Hallo Nick_Lange_,,

konntest Du das Problem lösen? Wir haben hier genau dieselbe Situation und der Telefontechniker weiß nicht weiter und die Telekom sagt, dass es von ihrer Seite keine Probleme gibt. 

Wir haben auch exakt das gleiche Setup: Unify Openscape X3 hinter Fritz Box

Vielen Dank!

Beste Grüße

 

Niels

bearbeitet von nielssc

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

@nielssc

Am 1.11.2018 um 14:28 schrieb _n4p_:

In der Verwaltung der OpenScape gibt es unter Service -> Diagnose -> Status -> ITSP Status einen Button Diagnose. Dort sollten eventuelle Fehler auflaufen.

Netzwerkkonfiguration der Anlage prüfen. Sind Registrar, STUN und Proxy des Trunks aus dem Netz hinter der FritzBox erreichbar? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Hallo,

 

für diejenigen, die das gleiche Problem haben:

Der Wechsel des DNS Servers bei der Unify Anlage ist die Lösung. 

Ich habe diesen auf 0.0.0.0 geändert und die Anlage neu gestartet und seit einer Woche keine Aussetzer mehr. 

Einige empfehlen auch den Telekom DNS Server mit 217.0.43.49 zu nehmen. 

Vielen Dank für die Hilfe hier!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast
Diese Frage beantworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


Fachinformatiker.de, 2019 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung