Zum Inhalt springen

Virus, HD defekt oder was??? Fast alles weg!


 Teilen

Empfohlene Beiträge

hi, ich (win98se im netzwerk, norton av2001/firewall beide upgedatet, logisch) hab ein problem welches sich etwas seltsam zugetragen hat. ich war mal wieder am downloaden und meine mouse reagierte ab und zu nicht. hm.. neu batterien sollten die loesung sein... dem wars aber so nicht. also monitorumschalter (elektrisch) getaetig und es funzte ... 5 minuten ... nochmal monitor umschalter ... 5 minuten ... naja, nen neustart machen und mal sehen was sich dann so ergibt. tja beim hochfahren gab mein monitor nur noch eins von sich: "out of frequency" grrr also abgesicherter modus und einstellungen aendern (brauch man ja dann nicht, da er ja dann eh auf ner popeleinstellung laeuft) und dann neustart.

funzt smile.gif schoen ... denkste, ausser den startdateien und dem windowsverzeichniss alles weg frown.gif nun wenn ich mir die eigenschaften der hd ansehe, sind noch 7 gig drauf! da kein programm welches nicht im win verzeichnis ist funzt, wollte ich erneut nen virenscanner installieren. geht aber nicht ... tiramisu, lost and found oder sonstige proggis lassen sich nicht installieren. kurz vorm ende der installation bekomme ich nur nen schwarzen bildschirm. selbst der test software ins win verzeichnis zu installieren, war erfolglos frown.gif

die letzte eintragung die ich in der firewall gesehen habe war ein geblockter scan. vom meisten hab ich ja ne dasi aber halt nicht von allen spielstaenden frown.gif zum glueck hab ich meine aktuellen downloads aufm desktop und das liegt ja im win verzeichnis smile.gif

ich will den pc nicht einfach platt machen und neu installieren da ich mehrere pc´s habe. ich will wissen was das ist. ich hab auch nach grossen dateien gesucht, auch nach einzelnen files aber ich finde nueschts, aber es muss doch da sein, wenn 7 gig noch auf der hd sind. ehm.. alle dateien anzeigen ist an smile.gif das einzigste was mir noch einfaellt ist mal zu testen ob ich die dateifreigabe reinbekomme und dann koennte ich das laufwerk von einem anderen pc aus mappen und nach viren scannen. nun ich werd das mal jetzt tun.

ich bin euch fuer jede anregeung dankbar und ich denke wenn es ein virus ist .... werde ich nicht der einzigste sein frown.gif

cu

thx

McL

Ach ja, ICQ war aus!

[Dieser Beitrag wurde von McL am 28. Dezember 2000 editiert.]

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo

ich hab zwar nicht das selbe aber auch gestern eine schöne Überraschung erlebt. Beim Hochfahren(Win98 SE) wurde der Networkcontroller IRQ als not available angezeigt. Weiterhin war Outlook futsch sowie das komplette Visual Studio fehlerhaft.

Des weiteren reagiert die Maus öfter mal nicht mehr und es kommt zu plötzlichen Neustarts.

Anybody else?

Link zu diesem Kommentar
Auf anderen Seiten teilen

ola...

ich kann mich hier in die analen der gebeutelten einreihen...

nach einem download des ethereal-programms für windows holte ich mir einen kaffee und als ich zurückkam, war der rechner grad am neu booten. er fand allerdings seine festplatte nicht (was nicht neu ist) er bootete dann endlich nach einigen startversuchen und blieb im scandisk stecken, ergo denke ich wurde er nicht remote neu gestartet sondern stürzte ab und bootete sich neu ???????. was dann allerdings kam, kam mir schon komisch vor - extrem langsam, die maus blieb dauernd stecken, der explorer stürtze ab usw. nach etlichen neustarts läuft er nun wieder einwandfrei...

hört sich ziemlich ähnlich an, wir sollten die sache im auge behalten wink.gif...

alo echo...

Link zu diesem Kommentar
Auf anderen Seiten teilen

stimmt, von den programabstuerzen vor dem neustart, hab ich ja nichts geschrieben frown.gif

trotzdem allen "gebeuteltun" einen guten morgen

McL

so nun hab ich die hd ueber ein gemapptes laufwerk auf viren geprueft (update vom 20.12). xtausend dateien und kein virus!!?? warum sehe ich die dateien nicht??? grrrrrrrrr und weiter gehts....

McL

[Dieser Beitrag wurde von McL am 28. Dezember 2000 editiert.]

So nochmal ich,

also wenn ich mir die groesse von allen dateien anzeigen lasse sin das ca 1,5 gig aber bei der eigenschaft der hd sind 7 gig belegt. seltsam .....

McL

[Dieser Beitrag wurde von McL am 28. Dezember 2000 editiert.]

Link zu diesem Kommentar
Auf anderen Seiten teilen

Mir gings letzte Woch so ähnlich. Als ich am Donnerstag in meiner Mittagspause noch schnell ne CD brennen wollte, kahm auf einmal ne hammer Fehlermeldung. Windows meinte das das Desktop gelöscht worden währe. Also drückte ich Reset.

Dann kahm die meldung "Ungüldiges System...".

Also startete ich mit einer Startdiskette neu. Und siehe da es wahren alle Daten noch da, blos funktionierte keine Datei mehr.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich würde euch armen Seelen raten mal eure Rechner-Innereien zu vergleichen. Evlt. habt ihr alle mit der selben Hw probleme. Oder... mal die Bios-Uhr zurück auf letztes Jahr und ne recovery aufziehen (habt ihr doch, oder?, sollte bei win95/98 selbstverständlich sein). Mein Mitgefühl habt ihr auf jedenfall. Thad

Link zu diesem Kommentar
Auf anderen Seiten teilen

hi @ all,

also ich schliesse bei mir eigentlich ein hw problem aus. es ist zu verwunderlich, dass alles weg ist und nur die startdateien und das win-verzeichnis noch vorhanden sind! sieht zu sehr nach virus oder so aus.

klar jeder wies, dass es zu probleme bei der hw kommen kann aber a. sieht das bei mir nicht so aus und b. ist das ein reiner game pc.

sollte es doch evtl. (was ich nicht glaube) es an der hw liegen liste ich hier den pc mal auf

asus A7V

amd thunderbirt 800 MHz

kingston 128MB/100MHz

voodoo5 5500agp

IBM 20gb

aopnen dvd 1040 pro

teac 40 fach cdrom

3com 3C905b-tx

zip ide

teac fd

ein spielepc halt smile.gif

da ich ihn vermisst habe LOL hab ich ihn vor ner 1/4 h formatiert. hatte ja ne dasi smile.gif wenn auch nicht von allen spielstaenden aber egal.

cu all

McL

thx

Link zu diesem Kommentar
Auf anderen Seiten teilen

thx hawkeye

hab noch 1004d ich geh gleich mal zu asus

flash-tool hab ich, hab das board schon etwas laenger ca. 5 mon. also ich hab noch kein asus board so oft geflasht wie das a7v smile.gif

ist ja schoen, dass man asus nicht mehr im dos flashen muss sondern direkt im windows

kann also jeder .... LOL

thx

McL

Link zu diesem Kommentar
Auf anderen Seiten teilen

Einen wunderschönen erstmal smile.gif

@McL hört sich danach an als wäre das Dateisystem hinüber

Die Geschichte mit der ausfallenden Maus:

Das Problem hatte ich eigendlich nur mit dem

MS-6117 + das der komplette Rechner für 10 sec.

bis 5 min. stillstand, dann aber wieder tadellos funktionierte (ohne Reboot).

Mit dem plötzlichen Reboot:

Da bin ich wohl auch ein Mitleidender frown.gif

Zwar nicht oft aber 1-2 Mal im Monat kommt das schon vor.

@JoeyC: Trotz ordentlicher Hardware wink.gif

Link zu diesem Kommentar
Auf anderen Seiten teilen

kommt mir alles sehr bekannt vor:

samstag:

ich installiere ein progg (das progg als

fehlerquelle kann ausgeschlossen werden)

starte neu, und meine 30 gig udma100 platte,

voll mit wichtigem zeugs, geht kaputt.

montag: neue platte gekäuft, eingebaut.

windows installation: gfx treiber installiert,

neu gestartet.

will auflösung wählen: 1200x1000,

bei dem countdown ob alles richtig angezeigt wird

countet er bis 13 runter und friert ein.

neustart. platten laufen an, nichts anderes.

stromstecker auf dem mobo ziehen, wieder rein.

neustart: alles läuft an, kein bild.

neustart: nur platten laufen an.

mobostromstecker ziehen und wieder rein.

das gleiche wieder von vorne.

board: asus a7v

cpu: duron 800

ram: 256 pc133 cl2 crucial

pladde: WD300BB (alte, kaputt)

WB200AA (2. platte)

IBM 45 gig uma100 (ersatzplatte)

gfx: geforce (asus v6600 deluxe)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Schreibe jetzt und erstelle anschließend ein Benutzerkonto. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2021 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung