Zum Inhalt springen

Generelle Probleme mit neuen Games


 Teilen

Empfohlene Beiträge

Hi

In letzter Zeit ist mir folgendes aufgefallen. Der Kopierschutz der CDs ist so gut das selbst die Orignial Cd nicht läuft ohne Crack. Habt ihr das auch schon erlebt? Ihr kauft euch ein neues Game, legt die Original-CD ins Laufwerk, installiert das Game, wollt es dann starten aber dann bricht der Loadevorgang einfach ab. Aktuelles Beispiel Myst III. Das hab ich mir in nem Spieleverleih ausgeliehen, installiert und es lief nicht!

Mein CD-ROM Laufwerk ist ein 40x von TEAC, also ein gutes und es ist noch ziemlich neu(knapp ein halbes Jahr alt)

Das kann doch nicht der Weisheit letzter Schluss sein? Bei Emperor-Battle for Dune konnte ich das Game nicht einmal installieren ohne Crack. Was aber heißt das die Leute die keinen Internetanschluss haben, die Arschkarte gezogen haben. Das kann doch nicht im Sinne der Entwickler liegen, oder?

Link zu diesem Kommentar
Auf anderen Seiten teilen

ich würde das problem nicht unbedingt bei den original cds suchen.

bei einem beispiel, welches du aufführst - emporer battle for dune - hatte ich keine probleme. es lieft einwandfrei. das ist getestet an drei verschiedenen rechnern mit drei verschiedene cd - rom - laufwerken aus drei verschiedenen generationen / herstellerkreise.

auch bei anderen spielen bist du der erste, von dem ich von derartigen problemen höre. da würde ich persönlich eher damit anfangen den fehler bei meinem rechner zu suchen, wie den spieleherstellern die schuld zu geben.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Tja, wo würdet ihr denn den Fehler suchen?

Das geht bei mir so bei allen Games die den Kopierschutz

SafeDisc v2 verwenden.

Ich finds halt ziemlich lästig immer Cracks selbst für Original CDs zu benötigen.

Und die CDs, die ich im Verleih ausleihe, sind Original-CDs und meistens in einem guten Zustand. Nur das ich nicht der bin, der die Games gekauft hat. Aber gerade bei Emperor waren die CDs noch einwandfrei. Also woran liegts?

Link zu diesem Kommentar
Auf anderen Seiten teilen

<BLOCKQUOTE><font size="1" face="Verdana, Arial, Helvetica, sans-serif">Zitat:</font><HR>Original erstellt von maddin:

<STRONG>ich würde das problem nicht unbedingt bei den original cds suchen.

bei einem beispiel, welches du aufführst - emporer battle for dune - hatte ich keine probleme. es lieft einwandfrei. das ist getestet an drei verschiedenen rechnern mit drei verschiedene cd - rom - laufwerken aus drei verschiedenen generationen / herstellerkreise.

auch bei anderen spielen bist du der erste, von dem ich von derartigen problemen höre. da würde ich persönlich eher damit anfangen den fehler bei meinem rechner zu suchen, wie den spieleherstellern die schuld zu geben.</STRONG>

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi Starwalker.

Habe auch ne Geschichte für dich:

Also ich habe ein Game mit CloneCD gebrannt.

Wenn ich das Game in mein 32xTEAC SCSI CD-Laufwerk packe, funzt das Game net.

Wenn ich das Game aber in mein ATAPI 40x16xDVD/CD-Laufwerk von Pinoeer packe, funzt es.

Anscheinend hat TEAC irgendwie Probs, die CDs zu lesen.

Aber ansonsten ist es ne gute Firma.

Mein Tipp:

Ein zweites CD- oder DVD-Laufwerk kaufen.

Ciao

MiniCooper

PS: Nochmals danke für deine Hilfe wegen FFVII und FFVIII !

Link zu diesem Kommentar
Auf anderen Seiten teilen

ich glaube eher, daß die kopierschtzerfinder gesehen haben, daß viele leute mit teac gebrannt haben und dem dann vorgebeugt haben. klingt schon irgendwie seltsam. ich hatte das d2-prob auch schon öfters mit meinem teac. obwohl es echte original-cds sind. (bei online-spielen halte ich das für empfehlenswert)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi

Habe folgendes festgestellt:

Habe vorgestern Wer wird Millionär-Zweite Ausgabe ausgeliehen. Hab es unter WIN2k ausprobiert und es lief.

Da bei mir Win2k irgend ein Problem mit der Hardware hat, hab ichs dann unter Win98 SE installiert, das ich nur für die Spiele verwende. Und was war? Das Spiel brach direkt nach dem Start ab (Mein KopierschutzProblem) Nochmals um das klar zu sagen : Es war in beiden Fällen die gleiche (Original) CD.

Hat da irgendwer ne Idee dazu?

<FONT COLOR="#a62a2a" SIZE="1">[ 30. Oktober 2001 07:15: Beitrag 1 mal editiert, zuletzt von Starwalker ]</font>

Link zu diesem Kommentar
Auf anderen Seiten teilen

Das mit Wer wird Millionär stimmt. Original aus der Videothek geholt und lief nur mit Crack. Gleiche Probleme bei Evil Twin und Stronghold ORIGINALEN!! Sowohl bei mir, als auch bei nem Kumpel. Ich hab ein Lite On Laufwerk, kein Teac! :confused: Da warte ich lieber einen Monat länger auf die Spiele, wenn sie dann laufen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hey Leute

AN alle die Probleme mit dem Abspielen von Original-Cds bei neuen Spielen haben:

Benutzt ihr auch CloneCD oder ähnliche Programme?

Ich habe nämlich eine Vermutung und wenn diese sich bestätigt ist das ein Skandal. Für mich sieht es so aus als ob der Kopierschutz nach Programmen wie CloneCD in der Windows Registry sucht und wenn er die findet, die Ausführung des Spieles verweigert!

Wie schon gesagt unter Windows 2000 läuft es bei mir und ein Unterschied ist das ich unter Win2000 keine Brennprogramme installiert hab!

Die einzige Möglichkeit diese Vermutung zu überprüfen, wäre eine Neuinstallation von Win 98. Dann bevor irgendwelche Brennprogramme installiert sind, mit nem Spiel testen und wenn es dann noch funktionier mal CloneCd installieren und erneut testen. Ich hab aber eigentlich keine Lust schon wieder meinen Rechner platt zu machen! Also meldet euch und teilt mir mit ob ihr CloneCD verwendet.

Und an die bei denen diese Probleme nicht auftreten:

Verwendet ihr CloneCD, oder Brennprogramme?

Helft mir bitte die Ursache zu finden, denn am CD-Rom Laufwerk kanns nicht liegen wenns unter Win2k läuft, oder?

<FONT COLOR="#a62a2a" SIZE="1">[ 30. Oktober 2001 09:45: Beitrag 1 mal editiert, zuletzt von Starwalker ]</font>

Link zu diesem Kommentar
Auf anderen Seiten teilen

Moin.

Also ich habe Win98 und Win2K.

Auf Win98 und Win2K habe ich jeweils CloneCD installiert.

Und auf Win98 laufen bei mir einige mit CloneCD gebrannte Games. Aber bei mir ist ein Unterschied am benutzten CD-Laufwerk festzustellen:

(Wie schon gesagt -> )Wenn ich die CD in mein 32x SCSI von TEAC stecke, dann funzt es net, aber in meinem 40x/16x von Pinoeer funzt es einwandfrei.

Ich glaube also net, dass es was mit nem CloneCD-Eintrag inner Registry zu tun hat.

Ciao

MiniCooper

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 Wochen später...

Hi

Ich hab herausgefunden was das bei mir war! Ich habe um Spiele von BackUp-Cds spielen zu können ein Programm namens PlayBackup installiert. Da muss man das Image der Original Cd mit patchen, wenn der Kopierschutz SafeDisc 2 ist. Dann wird das gepatchte Image beim Starten der CD von dem Programm wiedererkannt und der Kopierschutz wird umgangen. Das Ganze wird von einer vxd-Datei gesteuert. Diese vxd-Datei muss geladen sein!! Als ich jedoch diese vxd-Datei entfernte, liefen plötzlich meine Original-Cds wieder! Nun ist auch logisch das Wer wird Millionär 2.Ausgabe unter Win2000 lief. Da hatte ich playbackup nämlich nicht installiert! Es war also nicht CloneCD sondern Playbackup, das verhinderte das die Original-Cds liefen. Zumindest bei mir war das der Grund für die Probleme!

Link zu diesem Kommentar
Auf anderen Seiten teilen

 Teilen

Fachinformatiker.de, 2022 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung