Zum Inhalt springen

amd duron 800 und ständig 62 °C


 Teilen

Empfohlene Beiträge

tach leute,

egal was ich gerade mache, er hat immer so um die 62 °C. hab mal en dauertest mit quake 3 arena gemacht -> 4stunden lang mit 10 bots gezockt -> 64°C.

das gleiche mit halflife -> 64°C.

im normalen windows betrieb immer 62°C.

wenn ich das gehäuse öffne, kommt er bis auf 57°C runter, aber das is ja nicht der rede wert.

system:

AMD Duron 800MHz (nicht übertaktet)

Alpha PAL 6035

Geforce 3 (asus 8200 deluxe)

256 MB RAM

Asus A7V-133

wie kann ich die temperatur senken?

thx, Lehnboy

ps: ich benutze kein kupferspacer und wärmeleitpaste!

Link zu diesem Kommentar
Auf anderen Seiten teilen

bringt die wärmeleitpaste echt so viel?

und äh noch was wegen dem lüfter. der is so stark, dass das ganze gehäuse bei mir ein wenig vibriert. das führt dann natürlich zu nem brummen, dass mich echt nervt. wie kann ich das ein wenig verringern?

800 duron is nur ersatz für mein 1,2GHz TB. der ist letzte woche in den guten himmel gekommen... *hoil* aba morgen is sein bruder da... *freu* ;)

gruß, Lehnboy

Link zu diesem Kommentar
Auf anderen Seiten teilen

Vielleicht hat der Duron schon was weg. Duron von nem Freund wurde auch immer so 60-70°C, nachdem er einmal cool gequalmt hat. Fragt mich nicht, wie er das gemacht hat. Jedenfalls hat er jetzt nen neuen, und der wird mit der ziemlich gleichen Konfiguration nur 35°C in Windows, bis 47°C in Spielen.

Duron 800

Abit KT7A ohne Raid

Leadteak Geforce3

384 MB Ram

Als Lüfter so'n Orb-teil, glaube; und Wärmeleitpaste.

Wobei erwähnt werden muß, daß der Lüfter in der Längstachse verkehrt rum aufgebaut wurde, weil beim Board ein Halterungsstecker fehlt.

Link zu diesem Kommentar
Auf anderen Seiten teilen

ne, das MoBO und der duron sind 100%ig OK. der lüfter läuft auch "rund". er hat keine unwucht und mitm kugellager is au nix.

vielleicht deswegen: der kühler mitsamt lüfter ist relativ stark mit der CPU und dem MoBo verbunden. wenn der lüfter dann auf touren ist, überträgt er die kleinen vibrationen auf die CPU und dann auch auf das MoBo, dass das ganze dann wieder an das gehäuse weiter gibt... (checkt ihr das?)

naja... CPU is heute ohne irgendwelche hilfsmittel auf 54 runter gekommen. also nie über 55 gewesen... *banane* :confused:

gruß, Lehnboy

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi

Wenn das Gehäuse mitbrummt , dann liegt das normalerweise daran, dass "der Deckel" bzw. die Seitenteile nicht richtig sitzen. Dann kannst du da was zwischenklemmen, damit der nicht mehr soo brummt. Steht der Tower (?) denn aufm Tisch? Da hilft es schonmal Gummifüsschen drunterzukleben.

Zur Wärmeleitpaste: Auf keinen Fall zu dick auftragen, denn das ist auch schlecht. Ein dünner Film reicht aus, damit die Poren geschlossen sind und alles eben ist, so dass die komplette Fläche Kontakt zum Kühler hat.

MfG Crash2001 :)

Link zu diesem Kommentar
Auf anderen Seiten teilen

@ 2-frozen: wenn ein thread geschlossen wird, dass entscheidest du! du hast recht, dass es schon viele temp. threads gibt, aber eben nichts dementsprechendes. hab auch schon gesearcht, aber hab auch da nichts dementsprechendes gefunden. aber wie gesagt, du entscheidest wann ein thread geschlossen wird...

@crash2001: das is ja das blöde. die seitenteile sind alle richtig festgemacht. an denen liegt es nicht. und der rechner steht aufm fußboden. 2cm dicker perserteppich. aber das ding ist trotzdem noch laut...

die wärmeleitpaste muss ich mir morgen noch besorgen...

und äh... "der Bruder" des 1,2 GHz TB ereichte ne nette temperatur von 77°C. dann hab ich ihn wieder ausgebaut. wollte den nicht auch noch schrotten.

gruß, Lehnboy

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Stryker:

Wundert mich zwar, aber OK ich habe nicht jeden Temp-Thread verfolgt.

Lüftermäßig solltest du mal mit deinem Händler vor Ort sprechen, was er an Lüftern da hat. Wenn man freundlich ist, darf man oft verschiedene Lüfter "ausprobieren" bis man einen hat, der einem gefällt. Wärmeleitpaqste ist ein mußß, aber nicht zu dick .. logisch. Was das vibrieren deines Gehäuses angeht... es muß nicht immer der CPU-Lüfter sein. Weitere Möglichkeiten, wären eine nicht festgeschraubte HDD,ein nicht festgeschraubtes CD-Laufwerk, oder aber der Lüfter vom Netzteil. Wenn du dien Gehäuse offen hast, halte deine hand mal an die einzelnen Komponenten. Wenn es aufhört zuvibrieren, hast du den schuldigen. Wenn es wirklich der CPU-Kühler ist, könnte mir die Idee kommen, daß dieser unrund läuft, denn normalerweise sollte er keine Vibration erzeugen.

Viel Gllück!

2-frozen

Link zu diesem Kommentar
Auf anderen Seiten teilen

Kann mal jemand von euch Hardwarefreaks ne Zahl nennen.

Also mein TB1200 (Alphakühler <1.4GHz) hat auch 65°C (idle 35) und selbst wenn ich die 20%-Sensorschwankung draufrechne, ist der etwa 80°C noch unter der AMD-Spezifik von 90-95°C.

Ich meine wie kühlt ihr denn. Ein Athlon hat ne Leistungsaufnahme von 60W (ne Standardglübirne) und erzeugt nichtmal Licht. Schonmal ne Glühbirne angefasst.

In diversen Foren hab ich gelesen, yo 35°C, 30 °C. einer wollte mir 27°C (alle belastung) verkaufen, und das ohne Wakü oder Peltier.

Ich denk mal wenn ich das Wärmepad abhabe und Paste benutze und auf 50-55°C komme ist das ok, oder?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi

Also die Fole, die unter manchen Lüftern drunter ist, sollte man auf jeden Fall abmachen und statt desse Wärmeleitpaste benutzen. Die leitet die Wärme besser ab und hat einen besseren Wärmeleitwert.

Also das mit 27 Grad unter Vollast kann ich irgendwie nicht galuben. Ausser der hat den PC im Kühlschrank stehen. :D Andererseits hat der vielleicht auch nen Kühler mit Heatpipe. Die kühlen auch direkt einiges besser.

MfG Crash2001 :)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich hab nen 1,1Ghz Athlon, der unter Vollast an die 70° schafft. Wenns draussen extrem warm wird, wie Anfang Juli, dann gehts auch schon mal drüber.

Ich habe derzeit leider nur nen Titan Twincooler drauf, und zwar den alten Kühlkörper mit neueren Lüftern. (4500 U/min)

Ich hab auch noch nen Swichtech M370 zuhause rumfliegen, aber komischerweise konnte mein Rechner mit dem wegen Überhitzung garnicht mehr starten. :(

Naja, ich wede das Ding am WE nochmal testen, wenns wieder nicht klappt, wird das Teil vertickt... :(

Link zu diesem Kommentar
Auf anderen Seiten teilen

@2-frozen:

also es ist definitiv der lüfter, der die vibration erzeugt. hab ihn mal vom passiven runtergeschraubt, und die vibration, und damit auch das brummen waren weg. ich hab mir schon gedacht, dass ich mir die silent variante von y-s tech zulege. (und die wärmeleitpaste natürlich auch noch).

aber was mich trotzdem noch stutzig macht: der prozi läuft unter vollast und normaler büroarbeit immer bei 60C° +- 5C°.

temperatursensor am MB am arsch? kann ich mir aber eigentlich auch nicht vorstellen.

gruß, Lehnboy

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 9 Monate später...

Sorry wenn ich hier nochmal so einen uralt-Tread rauskrame....

Ich hab noch ne Frage zu dem YS-Silent-Lüfter: Da gibt es ja zwei Varianten, 3500 U/Min (34m³/h) und 2600 U/Min (27 m³/h).... kann ich beide bedenkenlos für meinen Athlon 900 einsetzen oder wäre das zweite Modell zu schwach auf der Brust?

Arthur

Link zu diesem Kommentar
Auf anderen Seiten teilen

Original geschrieben von Arthur Dent

Sorry wenn ich hier nochmal so einen uralt-Tread rauskrame....

Ich hab noch ne Frage zu dem YS-Silent-Lüfter: Da gibt es ja zwei Varianten, 3500 U/Min (34m³/h) und 2600 U/Min (27 m³/h).... kann ich beide bedenkenlos für meinen Athlon 900 einsetzen oder wäre das zweite Modell zu schwach auf der Brust?

Was hast Du denn für einen Kühlkörper? Auch einen PAL6035? Das ist nämlich nicht unerheblich.

Ich hatte für meinen Athlon 900 (den ich jetzt nicht mehr habe) einen Standardkühlkörper und einen leisen Lüfter und der hat recht ordentlich gekühlt. Wenn Du einen PAL6035 hast, dann wird auch der mit 2600 U/min reichen, wenn Du aber etwas mehr Kühlleistung haben möchtest, dann würde ich den höherdrehenden nehmen.

@ Cbarth: die Sache ist schon lange gegessen, schau' mal auf das Datum, wann dieser Thread erstellt und wieder fallengelassen wurde. ;)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Original geschrieben von Eye-Q

Was hast Du denn für einen Kühlkörper? Auch einen PAL6035? Das ist nämlich nicht unerheblich.

Standardkühlkörper, war bei meinem Papst-Cooler dabei (8412 NGML). Typenbezeichnung für den Kühlkörper gab's dabei keine.....

Der Papst ist auf jeden Fall _ziemlich_ laut, obwohl ich mir davon gerade eine Verbesserung versprochen hatte... :(

Aber ich denke, ich werde das leisere Modell von YS-Tech einfach mal ausprobieren, oder?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ist das wirklich ein Papst NGML 8412? Der hat nämlich eine Lautstärke von nur 19 db, das ist schon ziemlich leise, noch leisere Lüfter wirst Du fast nicht finden.

Aber vielleicht läuft der Lüfter ja unrund, so daß Vibrationen entstehen. Dann wird der YS Tech Silent leiser sein, sonst aber nicht, die leisesten von YS Tech haben eine Lautstärke von 23 db, soweit ich das sehe.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2022 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung