Zum Inhalt springen

Asus


 Teilen

Empfohlene Beiträge

Hi Leutz,

hab neulich jemandem einen Rechner mit nem Asus AV7 266 E Mainboard zusammengeschraubt.... ich sag euch, hatte nur Probleme mit dem Board und meiner Meinung nach kann man den Support von Asus in die Tonne treten, die Hotline ist eigentlich immer besetzt... dann gabs das bekannte Problem mit der Soundkarte (Creative SB Live) und dem Board, auch eine Terratec wollte nicht.... nur Probleme gehabt !!!

Ein anderes Beispiel, habe davor ein Epox 8 KHA+ Board verbaut und da muß ich sagen, das Teil war einfach geil, der Support hat gestimmt und es gab auch keine Probleme mit irgendwelchen Komponenten, die Hotline war sehr gut erreichbar und auch sehr kompetent *LOB*

auf was für Mainboards setzt ihr so ?? was sind eure Erfahrungen?

mfg

Matthias

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi Flateric,

ich setze voll auf ASUS, denn bisher habe ich nur gute Erfahrungen gemacht, sind zwar etwas teurer aber dafür in Austattung und Haltbarkeit Spitzenklasse. Ich habe mittlerweile mein drittes Asus Board und habe auch bei Freunden nur Asus Boards installiert.

Manne :cool:

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo,

das Problem ist weniger Asus, sondern eher VIA.

OK, ihr könnt jetzt auf mich einschlagen, aber VIA hat doch noch nie ordentliche Busmastertreiber zustande gebracht. Von der USB Unterstützung ganz zu schweigen.

Ach wenn es mich mehr kostet, ich verbaue nur noch Intel Chipsätze und damit "leider" auch nur Intel CPUs, obwohl ich der Meinung bin, das AMD einen guten Job macht.

Gruß Jaraz

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich finde es kommt immer darauf an wofür man das board braucht... also bei Intel Prozessoren würde ich fast schon grundsätzlich Asusboards nehmen... nur immer mit den Chipsätzen darauf ausfpassen...

Allerdings bei AMD würde ich zur Zeit ein GigabyteBoard nehmen... einige von denen hab nämlich nen guten Chipsatz (und keinen von VIA).

Link zu diesem Kommentar
Auf anderen Seiten teilen

Also ich hab bisher keine Probleme mit ASUS...

hatte ein A7V, was ich aus Platzgrunden verkauft hab...

Ein A7V133 versieht bei mir seit geraumer Zeit seinen Dienst...

Daneben läuft ein Drachen Plus von Soyo...

Vor kurzem hab ich noch ein P55T2P4 aus dem Schott gezogen udn siehe da es läuft noch...:)

Nur was zum Henker macht man mit dem Media Bus 2.0 Slot? Für ein VL Bus ist zu kurz für alles andere zu Lang:D

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich habe bisher mir Gigabyte gute Erfahrungen gemacht. Von Abit kann ich nur abraten(habs gekauft und bin nicht sonderlich zufrieden, wobei ich auch keine Probleme damit habe), es ist wirklich nur für Leute die vorhaben den Prozessor zu übertakten und das letzte Quäntchen Geschw. rauszuquetschen. Vergleichbar mit Sportwagen ala Lotus Elise oder Opel Speedster, schnell aber nichts dabei was auch nur ein bisschen Komfort bieten würde.

Mein nächstes Board wird wohl ein Epox sein, hab davon viel gutes gehört.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi

Also ich hatte mit ASUS bisher noch keine Probleme (Bis auf das bekannte Problem mit der SB-Live).

Lief alles sofort, und stabil ist die Kiste auch. Da hatte ich schon viiiieeeel schlechtere Boards drin. (Gut, die waren auch einiges billiger. ;) ) Für ein fast-400-DM bzw. ca. 200€-Board kann man ja auch schon einiges erwarten. :roll:

Vor allem LuckyStar hatte ich Probleme mit. Ansonsten schonmal mit den was neueren Gigabyte. Die waren auch schonmal besser. :( Und Elitegroup gabs auch schonmal Häckmäck mit. Welches Boards das jetzt nochmal im speziellen waren, weiss ich aber leider nicht mehr so genau. Ist teilweise schon zu lange her.

Liegt natürlich auch immer noch daran, welche Revision eines Boards, welche BIOS-Version ... und ... und ... und ;)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich hab' hier ein A7V133 und erstens keine Probleme und zweitens ist der Support auch super.

Ich habe auf der CeBit erfahren, daß der laute Northbridgelüfter ein bekanntes Problem bei dem Board ist (die haben wohl einen Billigstlüfter genommen). Bei Asus gibt es ein Formular, was man nur auszufüllen braucht mit allem Möglichen an Daten und Fehlerbeschreibung und so, dadurch habe ich jetzt einen passiven Kühler auf der Northbridge und der ist absolut lautlos, im Gegensatz zum vorherigen 40 mm-Lüfter, der einen gehörigen Krach gemacht hat.

Ich würde auch Asus empfehlen, bin aber Elitegroup und Gigabyte auch aufgeschlossen gegenüber, bei denen habe ich bisher sehr selten von Problemen gehört.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Was ich Liebe:

Asus, DFI, gigabyte, etc

was ich schätze:

Abit, Epox,...

Was ich Hasse: MSI!!!!!!! *würg*

meine erfahrung:

habe verbaut: billigboard noname mit k6-2, war ganz lustig, nicht sonderlich schnell, ich glaube das war gigabyte, habs verscherbelt.

DFI, MEGASTABIL! Die brauchen zwar en bissel länger bis etwas neues bei ihnen rauskommt, aber dafür passts! wenn einer vor hat sich nen homeserver zu basteln, zieht DFI in betracht, sind nicht zu teuer und bisher hab ich noch nie von Probs mit deren Boards gehört!

Habe selbst in Betrieb: Asus A7V133 , Asus A7V133a, Asus A7V266e, Asus P5b.

Ich sage, Asus ist einfach zuverlässig. Es ist stabil, hält kurtzschlüsse aus, leuft und leuft, durazellike halt :)

MSI hab ich 5 Boards verbaut, und 4 davon wieder zum Händler gebracht! Eines habe ich auch verscherbelt gehabt, kahm zurück mit der Bitte es zum Händler zu bringen ;) MSI ist so ziemlich das anfälligste was ich jeh gesehen hatte! Und Ich rate jedem von MSI ab! Der Support ist nur so gut, weil sie sonst gar keine Kunden mehr hätten!

warum ich das sage? 3 von den 5 Boards waren ab Werk deffekt, es 2 booteten garnicht erst (die Fehlerleuchten meinten was von Keyboardcontroler defekt, in der anleitung stand was von "zum Händler bringen") das 4te lief durch die windowsinstallation, brachte dann dauerbluescreen beim booten, nach 3 Stündiger Recherche bin ich der empfehlung auf der MSI page gefolgt und habe Bios geflashed, damit war das Board ebenfalls weg...

das 4te Board leuft noch, mit hängen und würgen. Es startet nicht auf wenn man den Knopf drückt sondern wenn ich das Netzteil einstecke, es zeigt CPU Temperatur 10Grad unter eigendlich an, es sollte abschalten wenn der Lüfter defekt ist, macht es nicht. Es sollte abschalten bei theoretischen 70°C (also tatsächlich um die 80!!!!), macht es nicht. Soundonboard ist deffekt, USB sind 3 von 4en deffekt. Festplatten machen Probleme..... usw. Also bitte versteht warum ich MSI verachte!

Noch was zu den VIA: Bisher hatte ich nur einen richtig schlechten VIA Chipsatz erlebt, das war der VIA266. Bei der mittelmäsigen Qualität und der schlechten Umrandungn von halbvertigens Standarts für DDR war das allerdings abzusehen. Alle anderen VIA Chipsätze die ich mittlerweile erlebt habe liefen gut! schnell, ordentlich. Einziges Problem, MS Produkte bringen keine Unterstützung mit, direkt beim ersten Boot MUSS der Via4in1 installiert werden das es am ende gescheit leuft.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Original geschrieben von Eye-Q

Ich hab' hier ein A7V133 und erstens keine Probleme und zweitens ist der Support auch super.

Ich habe auf der CeBit erfahren, daß der laute Northbridgelüfter ein bekanntes Problem bei dem Board ist (die haben wohl einen Billigstlüfter genommen). Bei Asus gibt es ein Formular, was man nur auszufüllen braucht mit allem Möglichen an Daten und Fehlerbeschreibung und so, dadurch habe ich jetzt einen passiven Kühler auf der Northbridge und der ist absolut lautlos, im Gegensatz zum vorherigen 40 mm-Lüfter, der einen gehörigen Krach gemacht hat.

Ich würde auch Asus empfehlen, bin aber Elitegroup und Gigabyte auch aufgeschlossen gegenüber, bei denen habe ich bisher sehr selten von Problemen gehört.

Habe auch ein A7V133 von Asus und bin damit ganz zufrieden.

Läuft dein Board mit dem passiven Kühler stabil?

Hast du irgendeinen bestimmten Kühler von einer großen Firma wie Innovatek oder ist der einfach vom Händler um dei Ecke?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Der Kühlkörper ist einer von Zalman, der ZM-NB 32 J, den habe ich eine Woche, bevor ich das mit dem Support erfahren habe, im Internet bestellt. Der Kühlkörper, den ich von Asus bekommen habe, ist auch nicht viel anders, da sind nur etwas "gröbere" Kühlrippen und der ist statt gold in silber gehalten, sieht in etwa aus wie der Zalman ZM-NB32, nur in alufarben halt. Das System ist auch mit dem Passivkühler stabil, weil der ja größer als der Original-Passivkühler ist.

Das Formular auf der Asus-Website befindet sich hier, einfach angeben, daß Du erfahren hast, daß das Problem bei Asus bekannt ist. Dann wird dir ein neuer passiver Kühlkörper zugeschickt.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Meine Erfahrungen sind folgende:

Wen die Boards laufen, dann laufen sie normalerweise bis in alle Ewigkeit. Allerdings werden Asus-Boards etwas zu viel, zu arg und zu oft gelobt. Wir hatten nämlich fast so viele defekte Asus- wie ECS-Boadrs, und das spricht nicht gerade für eine gute Qualitätssicherung. (Und das bei dem Preis...?)

Ausserdem muss der Asus-Support so ziemlich der arroganteste überhaupt sein... Hatten regelmässig Boards (Athlon-Prozessoren drauf), die ein BIOS-Reset machten sobald sie vom Strom kamen. Toller Effekt: Bei uns aus der Werkstatt noch mit 1400MHz, beim Kunden dann mal noch so 1050 oder so... (Klar: FSB anstatt 133MHz nur noch 100MHz). Daraufhin beim Support angerufen: Ja, ist ja ganz klar, Recovery-Flag und dieses und jenes, und wir hätten beim Updaten sicher einen Fehler gemacht, und ausserdem kann das sowieso nicht sein und keiner ist so schlau wie wir und... "und ausserdem hätte ich gerne mit der Technik gesprochen, wie sich das bei einer Supportanfrage auch gehört..." Darauf ich: " ICH BIN DIE TECHNIK!!!!!" Stille. Gestammel. Ähm, vielleicht würden wir die Boards doch einmal einschicken wollen...? Vielleicht sind wir doch gar nicht so doof...? Vielleicht doch keine Fehler beim Update...? Sage und schreibe drei (!!!) Wochen später erhielten wir Ersatzboards, bei denen es dann auf einmal ging...

Soviel zu ASUS und der Qualität.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2022 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung