Zum Inhalt springen

Fehler, fehler, Fehler . . . ;)


Empfohlene Beiträge

War es nicht vorher so, dass wenn man im im Bereich "Ungelesene Inhalte" auf "Community als gelesen markieren" geklickt hat, die Seite sich neu aufbaute und die angezeigten gelesenen Inhalte ausgeblendet wurden? Jetzt muss man erst noch auf "Ungelesene Inhalte" klicken, damit die Seite neu geladen wird.

Bearbeitet von Crash2001
Link zu diesem Kommentar
Auf anderen Seiten teilen

Mit den Aktivitäten scheint auch etwas nicht zu stimmen - https://www.fachinformatiker.de/discover/content-posted/ liefert bei mir als obersten Treffer etwas vom 24. Januar - und ich erinnre mich, dazwischen neue Beiträge in Threads mit meiner Beteiligung gesehen zu haben ;) 

Edit sagt: den Beitrag sehe ich:

Capture.PNG

Bearbeitet von allesweg
Screenshot
Link zu diesem Kommentar
Auf anderen Seiten teilen

Wir haben aktuell zwei bekannte Probleme: 

- das Language-File für die 4.4 Version steht aktuell nicht zur Verfügung:

Der Hersteller (Invision) stellt das nicht zur Verfügung, also gab es einen Team in Deutschland, die sich in den vergangenen Jahren drum gekümmert haben. Aktuell kommt aber keine Response auf unsere Nachfragen, wann das Update zu 4.4 bereit steht. Die Gründe kenne ich nicht.

Selber Übersetzen wäre die Alternative, kostet aber Zeit. Invision hat intern auch eine Änderungen an den Date / Time Implementierungen vorgenommen. Dies hat ebenfalls Auswirkungen auf das Language File. Deshalb stimmen diese Angaben derzeit ebenfalls nicht oder fehlen teilweise ganz. Ich kann  im Augenblick noch nicht sagen, wie es hier weitergeht. 

- Das Indexierungsproblem habe ich als Support-Ticket bei Invision gemeldet, der 2nd Level support kümmert sich bereits. Aktuell hat das zur Folge, dass beitrage ab 24.1. Beiträge im Activity-Stream nicht aufgenommen wurden. Heute neu hinzugekommene Beiträge werden dann wieder dargestellt. Wird allerdings der Suchindex neu gebildet, sind diese Beiträge vorerst auch wieder aus dem Index raus. Wie gesagt, daran wird gearbeitet... 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Am 13.3.2019 um 12:10 schrieb StefanE:

- Das Indexierungsproblem habe ich als Support-Ticket bei Invision gemeldet, der 2nd Level support kümmert sich bereits. Aktuell hat das zur Folge, dass beitrage ab 24.1. Beiträge im Activity-Stream nicht aufgenommen wurden. Heute neu hinzugekommene Beiträge werden dann wieder dargestellt. Wird allerdings der Suchindex neu gebildet, sind diese Beiträge vorerst auch wieder aus dem Index raus. Wie gesagt, daran wird gearbeitet... 

Bin mir nicht sicher, ob das damit zusammenhängt - aber ich bekomme keine "Ungelesenen Inhalte" mehr angezeigt. Bis gestern ging das noch wunderbar, heute ist, trotz neuer Posts, der Feed ständig leer.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Am 19.3.2019 um 09:53 schrieb RubberDog:

Bin mir nicht sicher, ob das damit zusammenhängt - aber ich bekomme keine "Ungelesenen Inhalte" mehr angezeigt. Bis gestern ging das noch wunderbar, heute ist, trotz neuer Posts, der Feed ständig leer.

Sollte wieder klappen. Wir sind wieder bei der MySQL basierenden Suche. Das ES Zeugs pack ich erstmal nicht mehr an :)

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 Wochen später...

Bin heute mal wieder auf das Problem gestoßen, dass nach Abschicken eines Postings nichts sichtbar passierte (also der geschriebene Beitrag nicht unten hinzugefügt wurde), das Posting jedoch dennoch angenommen wurde. Hatte das schon ein paarmal. Klickt man nochmals auf Abschicken, hat man einen identischen Doppelpost.

Das Problem ist natürlich gekoppelt damit, dass man anscheinend aktuell keine Beschränkung mehr hat, wie schnell man nacheinander posten kann.

Nutze hier aktuell den Chrome (64 Bit) in der Version 72.0.3626.81 unter Windows 7, aber auch mit dem Firefox (59.0.2 64 Bit) und dem IE11 hatte ich das Problem schon mal.

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 Wochen später...
  • 2 Wochen später...

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2022 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung